>>Ladefehler Casio Exilim EX-S880

Ladefehler Casio Exilim EX-S880

Ich hatte bei meiner Casio Exilim EX-S880 das Problem, dass wenn ich die Kamera in die Dockingstation gestellt habe zum Laden, diese nicht korrekt geladen wurde. Nach ein paar Sekunden wechselte die LED-Statusanzeige von dauernd rot (Ladevorgang) auf rot blinkend (Ladefehler).

Beim Messen der Spannung des Akkupacks mit einem Multimeter fiel mir auf, dass dieses 0 V anzeigte. Ich habe den Akku dann einmal kurz (1 – 2 Minuten) an ein anderes Netzteil (strombegrenzt) angeschlossen, so das der Akku nicht mehr vollständig leer war. Nun funktioniert der Ladevorgang auch in der Dockingstation wieder einwandfrei. Scheinbar hat das Original Ladegerät Probleme wenn der Akku vollständig entladen ist.

Scheinbar hat es mir die Kamera übel genommen, dass ich sie so selten benutzt habe in letzter Zeit, da ich meistens dann doch zu meiner Canon EOS 450D greife.

Eingehende Suchanfragen:

By | 2009-12-14T21:18:50+00:00 16. Februar 2009|21 Comments

21 Comments

  1. Berti2602 1. März 2009 at 20:21 - Reply

    Hallo Benjamin,hab mir auch die Kamera zugelegt und selbiges Ladeproblem.Kannst du mir bitte verraten an welches Ladegerät du den Akku 2 min. angehängt hast. danke Berti

  2. Benjamin Büschenfeld 1. März 2009 at 20:58 - Reply

    Hallo Berti, ich habe den Akku an ein strombegrenztes Netzteil angeschlossen (Labornetzteil).

    Sorry, hatte in meinem Artikel fälschlicherweise Ladegerät geschrieben.

  3. Florian 16. März 2009 at 11:04 - Reply

    hallo
    habe mit meinem akku auch das gleiche problem
    gibt es noch eine weitere möglichkeit den akku wieder aufzuladen?
    habe keine möglichkeiten an ein labornetzteil oder ähnliches zu kommen

    • Wallace65 4. April 2010 at 11:21

      Es reicht auch wenn man die cam so 10-15 mal immer wieder in die dockingstation steckt,also bei mir hat das auch geholfen.

    • Ralf 13. April 2013 at 10:06

      Bei mir hats beim 5ten mal neu Aufsetzen bereits geklappt. Die rote Lampe blinkt nicht mehr —> Akku wird wieder geladen.

  4. Benjamin Büschenfeld 16. März 2009 at 17:53 - Reply

    Also was du versuchen könntest, wäre wenn du es mit einem 9 V-Block versuchst. Aber garantieren das es klappt kann ich nicht.

    • walle 16. März 2010 at 16:46

      kleiner tipp:
      wenn man ne xbox 360 hat und dazu nen akku für nen wireless controller, controller akku nehmen, cam akku, 2 büroklammern, + an +, – an -, eine minute halten, cam akku aufladen.
      so hats bei mir gefunzt 🙂

    • Ben 16. März 2010 at 16:52

      Ja das ist ja vom Prinzip nichts anderes als mit nem Netzteil.

  5. A. Hoffmann 7. April 2009 at 17:57 - Reply

    Hallo!
    Super Tip!!! Hatte das gleiche Problem. Wollte mir schon einen neuen Akku kaufen. Habe ein 12V Ladegerät von einem Akku-Staubsauger benutzt und siehe da mein Akku lässt sich wieder aufladen.
    Herzlichen Dank

  6. F 22. Dezember 2009 at 19:18 - Reply

    Hallo,
    hab das gerade bei meiner Kamera feststellen müssen. Mich irritiert der „T“ Anschluss am Akku. Kann ich das mit einem x-beliebigem Steckernetzteil machen, welches mit ca. 6V lädt?

    MfG,
    Felix

  7. dasfasdfasdf 7. Februar 2010 at 19:48 - Reply

    hi
    was für anschlüsse kann man da noch verwenden???

  8. daniel 15. Februar 2010 at 20:07 - Reply

    Hi,

    habe das selbe Problem. Hast du das Netzteil an die Ladestation gehangen oder den akku direkt ans netzteil??? bei mir funzt es mit anderem netzteil an ladestation leider nicht.

    • Ben 15. Februar 2010 at 22:41

      Wenn musst du das Netzteil shcon an den Akku anschließen. Es ist ja nicht so, dass das original Netzteil defekt ist. Das Problem ist ja, dass die Ladeelektronik in der Ladestation das Problem ist.

  9. Maria Weber 16. Februar 2010 at 13:03 - Reply

    Hi Benjamin, wie kann ich das Netzteil direkt an den Akku anschließen? das verstehe ich noch nicht ganz. Danke

    • Ben 16. Februar 2010 at 13:18

      Das ist jetzt nicht böse gemeint, aber wenn du das nicht weißt, dann solltest du das vielleicht auch lieber sein lassen. Du solltest dabei nicht einfach nen Netzteil nehmen sondern idealerweise eins bei dem der Strom begrenzt ist.
      Wenn du es dennoch machen willst, hast du drei Kontakte am Akku, davon einen Minus und einen mit einem Plus gekennzeichnet, die Beiden nimmst du.

      Und den Akku so nicht laden, sondern nur kurz antippen, damit der Akku nicht mehr vollständig leer ist. Sobald er wieder minimal geladen ist, sollte es in der Dockingstation auch wieder normal laden.

  10. verena 6. März 2010 at 13:10 - Reply

    weiß jemand, ob der akku der s880 in ein anderes ladegerät einer anderen casio passt? wäre schön zu wissen bevor ich alle meine bekannten fragen gehe, ob ich das ladegerät mal leihen kann…

    • Ben 7. März 2010 at 14:21

      Ich weiß nicht ganz wie du das mit dem Akku meinst. Der Akku wird bei der S880 ja nicht in ein Ladegerät gesteckt. Der Akku bleibt ja in der Kamera.Also kannst du den Akku höchstens in eine andere Casio Kamera stecken und die kamera dann ans Ladegerät anschließen.

      Die Frage ist was du damit bezwecken willst.

  11. Vanessa 15. März 2010 at 20:33 - Reply

    Hallo Ben!

    Ich danke dir tausendmal für diese Eräuterung und das du mit diesem Tip meine Kamera wieder zum funktionieren gebracht hast! Ich bin seit gestern total verzweifelt deswegen gewesen, bis ich durch Zufall auf diese Seite gestoßen bin! Echt spitzen Idee, ich wollte fast Geld für einen neuen Akku rauswerfen 🙁

    Tausend Dank 🙂 🙂 🙂

    • webbie 12. Juli 2010 at 22:34

      moin moin. ich frau 52 bin zu blöd das mit der büroklammer. muss ich die nur um die pole wickeln oder reinstopfen. darf ich das mit den fingern anfassen?

  12. webbie 12. Juli 2010 at 22:43 - Reply

    wollte eben sagen ich habs geschaft. danke für den super tip. schnell mal das alte aku suchen und auch wieder zum leben erwecken. moin moin

  13. Rudolf Greiner 19. August 2010 at 22:35 - Reply

    Supertipp – danke!
    Wollte die Kamera schon abschreiben (kurz über Garantie).
    Mit 0,1A Konstantstrom etwa 5 Minuten geladen. Dabei stieg die Ladespannung von 2,6 auf 3,4 Volt an. Danach wieder ans original Ladegerät – lädt.
    Ich nehme freilich an, dass der Effekt das Lebensdauerende des (bisher talellosen) Akkus signalisiert.

Leave A Comment Antworten abbrechen